Archive pour décembre, 2007

Résolution du problème de flash avec Konqueror

Comme vous l’avez sans doute déjà remarqué, il y a un problème de compatibilité entre Konqueror et la dernière version du plugin flash. Voici une petite astuce que j’ai trouvé via le planetKDE pour palier à ce problème:

Il faut tout d’abord installer kmplayer avec un petit coup de pacman-g2 -S kmplayer

Un coup installé, on l’exécute pour créer le fichier de configuration. Ceci étant fait, on fait un petit tour dans les dossiers cachés du dossier utilisateur: ~/.kde/share/config et on édite le fichier kmplayerrc pour y ajouter les lignes suivantes à la fin:

[application/x-shockwave-flash]
player=npp
plugin=/opt/mozilla/lib/plugins/libflashplayer.so

Le chemin du plugin peut être différent tout dépendant de votre distribution. Dans mon cas, j’ai fait cette manip sous ArchLinux, alors ça devrait être semblable pour Frugalware. Sinon, il suffit de trouver où est installé le plugin flash ;)

Finalement, on ouvre Konqueror, on clique sur Configuration, Configurer Konqueror, Associations de fichiers.
Dans la fenêtre de droite on clique sur application et x-shockwave-flash.
Ajoutez kmplayer à la liste d’applications et cliquez ensuite sur l’onglet incorporation. Cliquez maintenant sur Ajouter et sélectionnez Mplayer intégré pour KDE.

Et voilà, le tour est joué!! Vous devriez maintenant vous retrouver avec un Flash fonctionnel sous KDE sans avoir à faire appel à d’anciennes versions.

Merci à Mike Arthur, l’auteur original du tutoriel disponible à l’adresse suivante: http://mikearthur.co.uk/?p=171

Publié dans:Frugalware |on 31 décembre, 2007 |1 Commentaire »

Alex Blog | Unblog.fr | Créer un blog | Annuaire | Signaler un abus | CANTERBURY T@LES
| Blog du niveau intermédiaire
| Gregmontres